If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

clicking on copies & folders does not activate panel

VERIFIED DUPLICATE of bug 12390

Status

SeaMonkey
MailNews: Account Configuration
P3
minor
VERIFIED DUPLICATE of bug 12390
18 years ago
13 years ago

People

(Reporter: wtopp, Assigned: Alec Flett)

Tracking

Trunk
x86
Windows NT

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

18 years ago
when the messenger window is open in m12 i select "edit", "account settings".  i
see two different entries, each labelled "copies&folders".  neither is a live
menu item.

Updated

18 years ago
QA Contact: lchiang → nbaca

Comment 1

18 years ago
If you select the "copies and folders" item, do you not see anything in the
right pane?

Right now, you will see an > next to the "copies and folders" menu item.  That
shouldn't be there (subject of another bug) and may make you think that you can
expand that item further.  I'm not sure if that's what you're running into.

Comment 2

18 years ago
from email from topp@orn.net:

+ If you select the "copies and folders" item, do you not see anything in the
+ right pane?

incorrect.  i see in the right pane the contents of whichever menu item i
previously selected.  when i select, for instance, "server" i see what i expect
in the right pane.  when i then select "copies and folders" the right pane
remains that of "server", and so forth for all the other active menu items.

+
+ Right now, you will see an > next to the "copies and folders" menu item.  That
+ shouldn't be there (subject of another bug) and may make you think that you
can
+ expand that item further.  I'm not sure if that's what you're running into.
+

i see a triangle that looks like a down arrow next to all the menu items.  i can
click on that down arrow or double click on the menu item and the down arrow
goes away.  another double click brings it back, or a single click on where the
arrow was.  however nothing else happens relating to that down arrow, i can just
make it go away and come back.  same for all menu items on that screen, not
specific to "copies and folders".  i see no > next to "copies and folders".
(Assignee)

Comment 3

18 years ago
I can't reproduce this on Linux, but this dialog is all XUL and JS so there
shouldn't be any platform anomalies.
Are there any error messages on the console that look related?
(Assignee)

Comment 4

18 years ago
clarifying description
Summary: copies& folders not live → clicking on copies & folders does not activate panel
(Assignee)

Comment 5

18 years ago
topp@orn.net, can you please look at the console and add any comments to the
bug? I still cannot reproduce this problem, and I'd like to mark it WORKSFORME.

Comment 6

18 years ago
Build 1999122023 M12: NT4
Downloaded from the M12 link on the www.mozilla.org site.

Using this windows build I am unable to reproduce the problem. I select the
"server" item and the correct contents are displayed in the right pane. I select
"Copies and Folders" and the contents change as expected in the right pane.

Which M12 build are you using?

Comment 7

18 years ago
from email from topp@orn.net:

+ Are there any error messages on the console that look related?

  "28367856: focus occurred on : a focusable dom element
getmsgfolderfromuri of mailbox://topp@orn.net@pop.orn.net/sent
javascript error: uncaught exception: [exception..."component returned failure
code: 0x80004005 <ns_error_failure> [nsimsgfolder.isserver]" nsresult:
"0x80004005
<ns_error_failure>"  location: "js frame ::
chrome://messenger/content/msgfolderpickeroverlay.js :: setfolderpicker :: line
62" data: no]"

note topp@orn.net@pop.orn.net   i have a bug submitted on a migration problem
that relates to this screwy address.  i am topp@orn.net, my pop3 server is
pop.orn.net
looks like this bug may be generated by the same migration failure, n'est ce
pas?
(Assignee)

Comment 8

18 years ago
Yes, I'm quite sure that is the problem actually. :(
(Assignee)

Comment 9

18 years ago
we're not supporing @ in usernames any time soon, unfortunately... I'm moving to
m14 for now, probably will be
(Assignee)

Updated

18 years ago
Status: NEW → ASSIGNED
(Assignee)

Comment 10

18 years ago
moving to M15. This might be a problem with supporting @, it might be a problem
with the account manager. If it's the first case, I'm not fixing till M15. If
it's the second case it doesn't matter because I'm moving the account manager
into prefs right now
(Assignee)

Updated

18 years ago
Status: ASSIGNED → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → DUPLICATE
(Assignee)

Comment 11

18 years ago
have a bug for the @ sign problem.

*** This bug has been marked as a duplicate of 12390 ***

Comment 12

18 years ago
verified duplicate of 12390 - really an @ in username issue
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.