Status

()

Firefox
General
--
minor
VERIFIED DUPLICATE of bug 224222
14 years ago
14 years ago

People

(Reporter: Shane D. Newsom, Assigned: Blake Ross)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.6a) Gecko/20031030 Firebird/0.7+
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.6a) Gecko/20031030 Firebird/0.7+

When the ok, or Cancel prompt would come up there would be no text.

Reproducible: Always

Steps to Reproduce:
Bookmarks
1.Click Bookmarks
2.Add to bookmarks
If you did a submit form a form
1. Clcik back form subminting a form.

Comment 1

14 years ago

*** This bug has been marked as a duplicate of 224222 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → DUPLICATE

Comment 2

14 years ago
verified.
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.