URL string not refreshed when navigation bar is reviewable

VERIFIED FIXED in M15

Status

defect
P2
normal
VERIFIED FIXED
20 years ago
15 years ago

People

(Reporter: con.hennessy, Assigned: radha)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

Reporter

Description

20 years ago
If you iconize the navigation bar ( or turn it off ), and then make it
viewable again the string representing the current URL is not visible.

Updated

20 years ago
Assignee: nobody → don
Component: Browser-General → XPApps
OS: Linux → All
QA Contact: nobody → claudius
Hardware: PC → All
Summary: M12:url string not refreshed when navigation bar is reviewable → URL string not refreshed when navigation bar is reviewable

Comment 1

20 years ago
Reproduced in the final M12 build on all platforms. Not sure if this goes to Don,
Beppe or Trudelle. Guessing Don...

Updated

20 years ago
Assignee: don → radha
Priority: P3 → P2
Target Milestone: M15

Comment 2

20 years ago
Move to M15 ...
Status: NEW → ASSIGNED
Reporter

Comment 3

20 years ago
This seems to be fixed as of todays CVS build.
Status: ASSIGNED → RESOLVED
Closed: 20 years ago
Resolution: --- → FIXED

Comment 4

20 years ago
verified - I think there may have been another bug on this
Status: RESOLVED → VERIFIED
Product: Core → Mozilla Application Suite
You need to log in before you can comment on or make changes to this bug.