Documentation for --force

RESOLVED DUPLICATE of bug 208714

Status

()

Bugzilla
Documentation
--
minor
RESOLVED DUPLICATE of bug 208714
15 years ago
6 years ago

People

(Reporter: Jason Pyeron, Unassigned)

Tracking

Details

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/4.0 (compatible; MSIE 6.0; Windows NT 5.0; .NET CLR 1.0.3705; .NET CLR 1.1.4322)
Build Identifier: 

blocked by bug 208714


faq entry: When should I use --force?
As a general rule of thumb, never. The force option in checksetup.pl is not 
intended to cram a square peg into a round hole. (1) You should attempt to fix 
the problem which is causing checksetup to fail first [search b.m.o.], then (2) 
if checksetup.pl is still unable to work then file a bug on b.m.o. (3) Only 
after all of this if and checksetup.pl still cannot work (IE your bug has been 
closed with a WONTFIX) then try a --force. Do realize that it is not supported, 
nor recommended. You should repeat steps 1 and 2 untill success.

Reproducible: Always

Steps to Reproduce:
(Reporter)

Updated

15 years ago
Depends on: 208714
Jake is leaving for a while (Reserve unit got called up), and we don't have a
new docs owner yet.  Anyone interested in helping out, please add
documentation@bugzilla.org to your watch list in your email preferences in Bugzilla.
Assignee: jake → documentation
Preliminarily moving all docs bugs to 2.18, we should make a valiant attempt to
have the docs as up-to-date as possible when 2.18 releases.
Target Milestone: --- → Bugzilla 2.18

Comment 3

14 years ago
Blocked by a 2.20 bug --> pushing to 2.20.
Target Milestone: Bugzilla 2.18 → Bugzilla 2.20
No longer depends on: 208714
bug 208714 now has documentation? requested to cover this.  (this gets it off
the docs team's plate until that bug is resolved, at which time it will show up
in their queries)

*** This bug has been marked as a duplicate of 208714 ***

*** This bug has been marked as a duplicate of 208714 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → DUPLICATE
Target Milestone: Bugzilla 2.20 → ---
QA Contact: matty_is_a_geek → default-qa
You need to log in before you can comment on or make changes to this bug.