backspace in text areas is unreliable.

VERIFIED DUPLICATE of bug 21346

Status

()

P3
normal
VERIFIED DUPLICATE of bug 21346
19 years ago
17 years ago

People

(Reporter: jelwell, Assigned: trudelle)

Tracking

Trunk
x86
Windows NT
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

19 years ago
I've looked for a bug report on this before, and I tried writing up a bug report
for this before also, but I can't get the bug to reliably occur.

Currently on WinNT M12 build 1999122108, however I've seen this for some time
now. When typing in a text area I'll be writing up a bug report and I'll make a
typo and hit backspace a few times. Suddenly the cursor changes position and
starts deleting in the middle of my bug report. I don't know how to reproduce
this, so I'm hoping that someone can either understand why this is happening, or
at least come up with a test case.
(Assignee)

Updated

19 years ago
Component: XP Toolkit/Widgets → Editor
(Assignee)

Comment 1

19 years ago
changing component to editor, reassigning to jfrancis, possible dup of 21346
(Reporter)

Updated

19 years ago
Status: NEW → RESOLVED
Last Resolved: 19 years ago
Resolution: --- → DUPLICATE
(Reporter)

Comment 2

19 years ago
*** This bug has been marked as a duplicate of 21346 ***

Updated

19 years ago
Status: RESOLVED → VERIFIED

Comment 3

19 years ago
marking verified
You need to log in before you can comment on or make changes to this bug.