Closed Bug 22444 Opened 20 years ago Closed 20 years ago

M12:showing the ALT tag of images on slashdot pages

Categories

(Core :: Layout, defect, P3)

x86
Linux
defect

Tracking

()

VERIFIED DUPLICATE of bug 15545

People

(Reporter: con.hennessy, Assigned: troy)

Details

Attachments

(1 file)

Today 22/12/99 when the top article is "Features: Pick up your own
Net Person Of The Year", the image for the first item is not loaded
but the alt tag for it ("The Internet) is displayed but at the
left-most side instead of the right-most side of the area.
The option for automatically loading images is turned off.
When I turn this option back on and reload the page the display
is correct.
con.hennessy@mail.com : does that look like the problem you saw? (I think so).

troy : This has to do with loading in an image that can't be found, and how an
IMG align=right gets placed. There's a difference between the behaviour on
initial load and subsequent loads. here's my description from the attached
testcase. "As normally found on slashdot ... and with a version that has a
non-existent image (align=right). The second version will begin to layout a
region for the IMG, and then when it can't be found, the table is reflowed,
placing the ALT text 'The Internet in the upper left corner of the second
table. Subsequent reloads produce 'block:' behaviour for replaced image."

Maybe this is tables, but you did so much work on bug 1994 that I thought you
would recognize whether this is as intended, or a DUPL or a bug.
Assignee: nobody → troy
Component: Browser-General → Layout
Status: NEW → RESOLVED
Closed: 20 years ago
Resolution: --- → DUPLICATE
Sounds like same problem as bug #15545

*** This bug has been marked as a duplicate of 15545 ***
Yep. This is certainly a DUPL of bug #15545 (but one note: behaviour within
tables can on occasion be a special case; so, I'll just note this testcase on
bug #15545). Thanks troy and con.hennessy@mail.com. Marking VERIFIED.
Status: RESOLVED → VERIFIED
I hate when I forget to set the right widget ... Marking VERIFIED.
You need to log in before you can comment on or make changes to this bug.