bugzilla.mozilla.org has resumed normal operation. Attachments prior to 2014 will be unavailable for a few days. This is tracked in Bug 1475801.
Please report any other irregularities here.

Available plug-ins don't show in Tools->Options->Downloads->Plug-ins

VERIFIED DUPLICATE of bug 225958

Status

()

Firefox
Menus
VERIFIED DUPLICATE of bug 225958
15 years ago
12 years ago

People

(Reporter: gerorg, Assigned: Blake Ross)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.6a) Gecko/20031101 Firebird/0.7+
Build Identifier: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.6a) Gecko/20031101 Firebird/0.7+

about:plugins show correctly the installed plug-ins, while from the Menu
Tools->Options->Downloads Plug-in-Button the available plug-ins don't show.
Former nightly builds did!!
I first noticed this in the 1031 build.

Reproducible: Always

Steps to Reproduce:
1.download  *tar.gz
2.delete whole dir "MozillaFirebird" (copy to other place the plug-ins dir before)
3.Expand *tar.gz in /usr/local as before
4.Copy plug-ins dir from other place, minus libnull

Actual Results:  
see above

Expected Results:  
shown the plug-ins as it did before

Comment 1

15 years ago

*** This bug has been marked as a duplicate of 225958 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → DUPLICATE

Comment 2

15 years ago
verified.
Status: RESOLVED → VERIFIED

Updated

12 years ago
QA Contact: bugzilla → menus
You need to log in before you can comment on or make changes to this bug.