Closed Bug 224485 Opened 21 years ago Closed 21 years ago

print option not present in popup menu

Categories

(SeaMonkey :: General, enhancement)

x86
Windows XP
enhancement
Not set
normal

Tracking

(Not tracked)

RESOLVED DUPLICATE of bug 24221

People

(Reporter: kr_adr, Unassigned)

References

()

Details

User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.5) Gecko/20031007
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.5) Gecko/20031007

When right clicking on webpage in browser a popup menu appears. This popup menu
does not contain the Print option.  Because of this, in case a window appears
with no toolbar, no menubar and no locationbar, the only way to print the page
is by using shortcut (Ctrl+P). This is not very user-friendly. It should be
better if the popup menu also contains the print option.

Reproducible: Always

Steps to Reproduce:
1. Go to www.anasa.org
2. Choose "Nederlands" as language at first page
3. Next, choose "zie folder" link on "Nieuws" (News) page.
4. A new window appears, showing information about "Mayrkuur ..." This windows
has no toolbar, no menubar and no locationbar.
5. Printing this page works only by pressing Ctrl-P because printing does not
appear in popup menu as I would have expected.


Expected Results:  
Show Print option in popup menu (in menu which appears when right clicking on
webpage).
See also bug 69099

*** This bug has been marked as a duplicate of 24221 ***
Status: UNCONFIRMED → RESOLVED
Closed: 21 years ago
Resolution: --- → DUPLICATE
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.