images do not entirely load

RESOLVED WORKSFORME

Status

RESOLVED WORKSFORME
15 years ago
14 years ago

People

(Reporter: sean.t.maloney, Unassigned)

Tracking

Trunk
x86
Windows XP

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.5) Gecko/20031007
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.5) Gecko/20031007

When I open the site I can see text but I do not see a picture of the movies and
I do not see the image over which I can click to say rent a DVD.

Reproducible: Always

Steps to Reproduce:
1.  Just load the page.
2.
3.



Expected Results:  
Should have shown all images.

Seems to work fine on firebird although the edges of the screen do not show up well.

Comment 1

15 years ago
seems to wfm 20031101 Win2k, are you possibly blocking images ?
Reporter:
Do you accept ALL IMAGES in edit\preferences\Privacy&Security\Images ?
(and not only from the origanting server)
(Reporter)

Comment 3

15 years ago
I have fixed the problem.  Forgot to check privacy settings under images. 
Thanks for your help
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → FIXED
nothing changed in Mozilla = not fixed
Status: RESOLVED → UNCONFIRMED
Resolution: FIXED → ---
-> wfm
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago15 years ago
Resolution: --- → WORKSFORME
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.