Request feature to Open previously opened sites upon opening after browser crashes.

RESOLVED DUPLICATE of bug 36810

Status

SeaMonkey
General
--
enhancement
RESOLVED DUPLICATE of bug 36810
14 years ago
13 years ago

People

(Reporter: Steve, Unassigned)

Tracking

Trunk
x86
Windows XP

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.6a) Gecko/20031030
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.6a) Gecko/20031030

It would be very nice to add a feature so that if Mozilla crashes and you reopen
the browser again it will automatically reopen all the websites that you were
viewing before the abnormal program termination / crash occured.
This kind of feature is implemented in browsers such as Avant and MyIE2 and is
very useful if you had something important opened or something that you dont
remember the url for and the browser crashed. With this feature you can just
reopen the browser and it will take you back to the sites you were viewing
automatically.

Reproducible: Always

Steps to Reproduce:
1.
2.
3.

Comment 1

14 years ago

*** This bug has been marked as a duplicate of 36810 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → DUPLICATE
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.