Request: An option to set tabbed browsing and as a preferred/default browsing method.

RESOLVED DUPLICATE of bug 105547

Status

SeaMonkey
Tabbed Browser
--
enhancement
RESOLVED DUPLICATE of bug 105547
15 years ago
10 years ago

People

(Reporter: Steve, Unassigned)

Tracking

Trunk
x86
Windows XP

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.6a) Gecko/20031030
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.6a) Gecko/20031030

I would like to see a feature implemented where a user can select an option that
would make tabbed browsing the default browsing method. In other words when a
user selects/checks this option when they open the browser instead of it opening
websites in new windows by default it will do everything with tabs. Currently if
you want tabs you have to open them manually but it would be nice to have an
option for tabs to be a default browsing method. Examples are browsers such as
MyIe2 and Avant.

Reproducible: Always

Steps to Reproduce:
1.
2.
3.

Comment 1

15 years ago

*** This bug has been marked as a duplicate of 105547 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → DUPLICATE
Product: Core → SeaMonkey
You need to log in before you can comment on or make changes to this bug.