Feature: Invalid HTML code indicator (detailed errors description)

RESOLVED DUPLICATE of bug 6211

Status

SeaMonkey
General
--
enhancement
RESOLVED DUPLICATE of bug 6211
15 years ago
13 years ago

People

(Reporter: Vitaly Harisov, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

15 years ago
User-Agent:       Opera/6.06 (Windows 2000; U)  [en]
Build Identifier: 

It would be nice to have indication and dialog with detailed description of
HTML errors on current page, like a MSIE JavaScript indicator on left-bottom
side of status bar (yellow triangle w/exclamation mark).

This feature requires dynamic page vs DTD validation.

This is important for newbies in HTML coding.


Reproducible: Always

Steps to Reproduce:
1.
2.
3.

Comment 1

15 years ago

*** This bug has been marked as a duplicate of 6211 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → DUPLICATE

Comment 2

15 years ago
(though see also bug 47108 comment 107)
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.