mail access pop mail but does not download

RESOLVED EXPIRED

Status

MailNews Core
Networking: POP
RESOLVED EXPIRED
14 years ago
9 years ago

People

(Reporter: M. Zillman, Assigned: (not reading, please use seth@sspitzer.org instead))

Tracking

Trunk
x86
Windows XP

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.5) Gecko/20031007
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.5) Gecko/20031007

Click on get messages. It starts to get messages then stops. I click again and
receive the message "This folder is being processed. Please wait until
processing is complete to get messages.". I then am unable to get messages and
no messages are downloaded. I close Mozilla and go back in and go through the
same process again. It does show how many email that I have on the pop server
and I can go to the server via webmail and read my emails. I was using 4.1 then
updated to 1.5 and still have the same problem. Also I have been using Mozilla
for over 12 months and this is the first mail problem with it. Also I am using
the same email provider so nothing is new or different. This started
yesterday...I also deleted inbox and the problem remianed with the new inbox. 

Reproducible: Always

Steps to Reproduce:
1.get messages
2.then it shows it is getting the first message and then stops
3.the will not allow you to get as it is "processing"

Actual Results:  
I could only access the mail via webmail not through mozilla and pop server

Expected Results:  
obtained messages like it has done previously

Comment 1

14 years ago
After closing Mozilla and restart, where you able to get some messages before it
stopped again, or didn't it get any message?

You still have messages on your server, yes? When you write "I also deleted
inbox", you mean your local inbox, yes?
Looks it to you like there's a message on the server that blocks downloading?
Component: Account Manager → Networking: POP
Product: MailNews → Core
This is an automated message, with ID "auto-resolve01".

This bug has had no comments for a long time. Statistically, we have found that
bug reports that have not been confirmed by a second user after three months are
highly unlikely to be the source of a fix to the code.

While your input is very important to us, our resources are limited and so we
are asking for your help in focussing our efforts. If you can still reproduce
this problem in the latest version of the product (see below for how to obtain a
copy) or, for feature requests, if it's not present in the latest version and
you still believe we should implement it, please visit the URL of this bug
(given at the top of this mail) and add a comment to that effect, giving more
reproduction information if you have it.

If it is not a problem any longer, you need take no action. If this bug is not
changed in any way in the next two weeks, it will be automatically resolved.
Thank you for your help in this matter.

The latest beta releases can be obtained from:
Firefox:     http://www.mozilla.org/projects/firefox/
Thunderbird: http://www.mozilla.org/products/thunderbird/releases/1.5beta1.html
Seamonkey:   http://www.mozilla.org/projects/seamonkey/
This bug has been automatically resolved after a period of inactivity (see above
comment). If anyone thinks this is incorrect, they should feel free to reopen it.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 12 years ago
Resolution: --- → EXPIRED
Product: Core → MailNews Core
You need to log in before you can comment on or make changes to this bug.