Closed Bug 224564 Opened 18 years ago Closed 17 years ago

Form gains focus when auto filling on load

Categories

(Core :: Layout: Form Controls, defect)

x86
Windows XP
defect
Not set
normal

Tracking

()

VERIFIED DUPLICATE of bug 124750

People

(Reporter: taj, Unassigned)

References

()

Details

User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.5) Gecko/20031007
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.5) Gecko/20031007

Hello,
When I visit my webmail page (http://www.linuxmail.org/), and autofill, the
input box gains focus, even if I'm in another tab. For example, it could be
loading while I am typing a URL in another tab, and just as the page loads, the
location box looses focus and I end up typing the rest of the URL in the text box.

Reproducible: Always

Steps to Reproduce:
1. Go to www.linuxmail.org
2. Create another tab while LinuxMail is loading.
3. And start typing some long text (or URL) in the location box.

Actual Results:  
When LinuxMail loads, the text will grab the focus and take the rest of the URL
(unless you change it). *You may need auto-complete turned on!*

Expected Results:  
Moz should have kept the location dialog in focus.
Bug 124750
Yup, that's it. Sorry bout that.
--Taj

*** This bug has been marked as a duplicate of 124750 ***
Status: UNCONFIRMED → RESOLVED
Closed: 17 years ago
Resolution: --- → DUPLICATE
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.