Status

Camino Graveyard
General
RESOLVED DUPLICATE of bug 178258
15 years ago
15 years ago

People

(Reporter: david toub, Assigned: Mike Pinkerton (not reading bugmail))

Tracking

Details

(URL)

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (Macintosh; U; PPC Mac OS X; en-US; rv:1.0.1) Gecko/20021104 Chimera/0.6
Build Identifier: Mozilla/5.0 (Macintosh; U; PPC Mac OS X; en-US; rv:1.0.1) Gecko/20021104 Chimera/0.6

Go to www.cardiaccases.com. This page loads fine but now click the link for
"Take this course now" and a blank page results. Opens fine in Safari 1.1

Reproducible: Always

Steps to Reproduce:
1. Go to www.cardiaccases.com
2. Click "Take this course now"
3.Blank page

Actual Results:  
Blank page

Expected Results:  
Loaded page
>Build Identifier: Mozilla/5.0 (Macintosh; U; PPC Mac OS X; en-US; rv:1.0.1) 
>Gecko/20021104 Chimera/0.6

David are you still using Chimera 0.6 ? If so could you please test with at
least version 0.7 of Camino ?
(Reporter)

Comment 2

15 years ago
Ludovic, I'm using 0.7 (Build ID: 2003110308). Thanks!

Comment 3

15 years ago
David is the bug still there using the 0.7 release?
Using the 20031103 NB the age still doesn't load. Nor does it in Mozillam, but
in Safari it works fine. The .asp file we are referd to isn't linking is
correctly to the next page. Perhaps there is an old school browser checker doing
nasty things?
(Reporter)

Comment 4

15 years ago
yes, the page load problem is present with the latest (11/3) build of Camino
0.7. Haven't used 0.6 since 0.7 came out.

Comment 5

15 years ago
If you include the <body> ... </body> tags the page acts as normal. Bad HTML?
Possible tech evang? Someone decide.

Comment 6

15 years ago

*** This bug has been marked as a duplicate of 178258 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.