New mail notification stills uses ONLY Windows default sound, will NOT play a .wav file.

VERIFIED DUPLICATE of bug 214937

Status

SeaMonkey
MailNews: Message Display
VERIFIED DUPLICATE of bug 214937
14 years ago
10 years ago

People

(Reporter: Ed Parker, Assigned: (not reading, please use seth@sspitzer.org instead))

Tracking

Trunk
x86
Windows 98

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Win98; en-US; rv:1.6a) Gecko/20031030
Build Identifier: Mozilla/5.0 (Windows; U; Win98; en-US; rv:1.6a) Gecko/20031030

Even the "Preview" button plays the default windows sound (telephone ring?" and
not the specified custon .wav file. 

Reproducible: Always

Steps to Reproduce:
1. Edit preferences.
2. Mail& Newsgroups
3.  Notification, select use custom file.  Pick any .wav file on the computer.
Click "preview", the selected sound file does NOT play.

Actual Results:  
Ring.......Ring.....

Expected Results:  
Played a .wav file.

I have seen this mentioned in bug lists for a long time, and have not seen
anything other than comments that Mozilla plays .wav files.

Comment 1

14 years ago
See bug 169414, comments on bug 64462, and comment 7 of bug 214937 .

Comment 2

14 years ago

*** This bug has been marked as a duplicate of 214937 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → DUPLICATE
Verified DUP.
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey

Updated

10 years ago
Component: MailNews: Notification → MailNews: Message Display
QA Contact: stephend → search
You need to log in before you can comment on or make changes to this bug.