"is not a registered Protocol" alert when clicking on anchor URL in HTML email

RESOLVED DUPLICATE of bug 216154

Status

SeaMonkey
MailNews: Message Display
--
minor
RESOLVED DUPLICATE of bug 216154
15 years ago
13 years ago

People

(Reporter: Frank Cicchetto, Assigned: (not reading, please use seth@sspitzer.org instead))

Tracking

Trunk
x86
Windows 2000

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.5) Gecko/20031007
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.5) Gecko/20031007

Currently using Mozilla 1.5's mail tool to access my emails. When I receive an
HTML formatted email that has anchors to other parts of the same email message
text, I get an Alert that says "is not a registered Protocol". The alert does
not display the protocol name - looks like it is blank. The email is from
Newsfactor Network and has always worked before I installed Mozilla version 1.5
- it worked in all previous verison of Mozilla including 1.4.x. This is highly
reproducible in other similar emails (Searchdatabase, Oracle, Linux Business
Weekly, etc.). I've tried changing Preferences, but nothing seems to work or the
setting is not obvious to a general user like myself. I do have Junk Mail
controls on, but turning it off doesn't change things. Javascript and Java are
turned on (always!).

I searched Bugzilla and could not find anything that specifically involved the
prolem I have and apologize if there is one (I searched for protocol and
registered protocol).

Reproducible: Always

Steps to Reproduce:
1. Open Mozilla Mail
2. Emails automatically download
3. Click on Newsfactor Network email (or any similar HTML-formatted) newsletter.
4. Scroll to list of articles in email.
5. Click on an article (supposed to go to the article that is in the email)
6. Alert box pops up with text: "is not a registered Protocol"

Actual Results:  
Alert box pops up with text: "is not a registered Protocol"

Expected Results:  
Should go to the article that is in the email message.

No crash occurs just the alert box shows up and I don't get directed to the article.
(Reporter)

Comment 1

15 years ago
Created attachment 134762 [details]
This is an example email message's HTML source code (Newsfactor)

This attachment contains the HTML code used by the email message (Newsfactor
Netwrok newsletter). It is provided as an example to aid in finding the
problem. The Linux Business Week newsletter does this also.
Fixed this morning (and bugzilla's default search settings only search
still-open bugs).

*** This bug has been marked as a duplicate of 216154 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → DUPLICATE
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.