If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

Status

Thunderbird
Mail Window Front End
RESOLVED FIXED
14 years ago
13 years ago

People

(Reporter: Esmond G. Ng, Assigned: Scott MacGregor)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/4.79 [en]C-CCK-MCD LBNL V4.75 Build 1  (Windows NT 5.0; U)
Build Identifier: 

I am running Thunderbird 0.3 under Windows XP on a Sony Vaio PCG-R505 laptop to 
read my IMAP mail.  If I use the "search" command from the Tools menu to find 
messages on the server and use the "file" command at the bottom of the search 
window to move those messages from the IMAP server to, say, a local folder, then 
Thunderbird often crashed when I quite Thunderbird.  However, nothing seems to 
be lost.  The next time I start Thunderbird, every mail folder seems to be fine.

Has anyone seen this problem before?

Reproducible: Always

Steps to Reproduce:
1.
2.
3.
(Reporter)

Updated

14 years ago
OS: Windows 2000 → Windows XP

Comment 1

14 years ago
Reporter: can you please download a younger thunderbird, like thunderbird 0.5
and tell us if you can reproduce your bug ?

Thanks.

Anyway, doesn't crash for me, using a CVS based trunk version (8 hours old)
under WinXP-Sp1. (Mozilla Thunderbird 0.5+ (20040331))
(Reporter)

Updated

13 years ago
Status: NEW → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → FIXED
You need to log in before you can comment on or make changes to this bug.