Closed Bug 22487 Opened 20 years ago Closed 20 years ago

javascript open no longer works with M12

Categories

(Core :: DOM: Core & HTML, defect, P3)

x86
Windows NT
defect

Tracking

()

VERIFIED DUPLICATE of bug 20757

People

(Reporter: gemma, Assigned: danm.moz)

References

()

Details

Do you mean that a new browser window is not opened, or that the link is not
working at all? What build?
what it suppose to do is java script open another window to hold the flash
movie, but with M12, it display in the browser main window instead.
Assignee: mccabe → vidur
Component: Javascript Engine → DOM Level 0
Reassigning to the DOM component.

gemma - does this only happen with plugins?
Assignee: vidur → danm
Another window.open() issue. It seems that in cases where the name specified in
window.open is the empty string, we don't actually open a new window.
Status: NEW → RESOLVED
Closed: 20 years ago
Resolution: --- → DUPLICATE
I know window.open isn't broken in general; it's used all over the source code.
From Vidur's comments above, I'm calling this a dupe of 20757. If that's not
correct, please reopen with a simple JS sample to reproduce (I can't see anything
obvious on the above-mentioned musecorp URL under either Navigator or
Mozilla.)


*** This bug has been marked as a duplicate of 20757 ***
verified dup
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.