Firebird works very slow until I initiate to load Java Plug-In for Internet Explorer

RESOLVED INVALID

Status

()

RESOLVED INVALID
15 years ago
15 years ago

People

(Reporter: isedlovsky, Assigned: bugzilla)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.5) Gecko/20031007 Firebird/0.7
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.5) Gecko/20031007 Firebird/0.7

Firebird works very slow until I initiate Java Plug-In for Internet Explorer
loading by loading some page with java applet at it. 

To be short. I load Firebird – it works very slowly (even mouse cursor hangs for
half of a second). If I first load IE and then open some page with Java Applet
(Java Plug-In loading) and then open Firebird then it works Ok. That's it.

Reproducible: Always

Steps to Reproduce:
1.
2.
3.
(Reporter)

Comment 1

15 years ago
Also Firebird starts to be slow after I lock my workstation and then unlock it.

I know that is very strange :) but it is so!
(Reporter)

Comment 2

15 years ago
And when I redo the steps (close all, initiate Java Plug-In loading in IE and
then  open Firebird) it starts to work Ok again.

Comment 3

15 years ago
Very strange indeed! Obviously most people are not seeing this problem. Have you
tried downloading a new copy of Firebird? Maybe a bad plug-in ended up in your
copy by accident. Also, you could try running Firebird with a fresh profile:
either trash your old profile (temporarily at least), or start the profile
manager (see: http://texturizer.net/firebird/faq.html#profilemanager).
(Reporter)

Comment 4

15 years ago
I have removed my profile and have used 0.7 MozillaFirebird. No extensions and 
plugins used. Just raw setup.

Even if Firebird works Ok the pair of actions: Lock/Unlock Workstation make 
Firebird to work slowly.

The same situation is for Mozilla 1.x... So I think that this problem have been 
inherited from Mozilla engine...

And now I made some more strange experiment :)
1. IE started using a page with java applet embedded (Java Plug-In have stated).
2. Mozilla and Firebird launched (work Ok).
3. IE closed.
4. Lock/Unlock - Mozilla or Firebird work slowly.
4. Open a page with applet in IE
5. Mozilla and Firebird work Ok!

and the most strange thing:
If IE window with applet is not closed then lock/unlock doesn't influence the 
Mozilla and Firebird (they are working good even after lock/unlock).

Comment 5

15 years ago
What version of Java do you have on your computer? Have you tried removing it,
and installing a new version (www.java.com)?
(Reporter)

Comment 6

15 years ago
I have 1.4.2 JRE installed (from sun.com)

Comment 7

15 years ago
Do you have a Java applet present on your home page when you first load
Firebird, maybe? I only ask because there are issues with Microsoft's corruption
of Java being interpreted very slowly by Firebird, see: bug 218319.

If it's not that, then I'm afraid I'm running out of ideas, sorry. :( I'm not a
software programmer or anything, so my advice is pretty limited ;) Hopefully
someone else can step in with some ideas.
(Reporter)

Comment 8

15 years ago
I have determined not only MozillaFirebird behaves such (slow work until a java
applet is launched) but also Windows XP task manger :) so I think that is not a
bug of MozillaFirebird browser but the bug of Microsoft or my hardware-software
mix... Sorry for bothering you...

Comment 9

15 years ago
No bother. :) I hope you can work it out. If it does turn out to be somehow
related to Firebird, please let us know. Good luck!

Comment 10

15 years ago
Per last few comments, marking INVALID.  By the way, I'm not quite sure Mozilla
Firebird supports the MS Java VM, so I'm surprised it worked.  The Sun plugin is
the only I know that works.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → INVALID
You need to log in before you can comment on or make changes to this bug.