extra hair line vertical white space with the amazon graphics

VERIFIED WORKSFORME

Status

()

Core
Layout: Tables
P3
normal
VERIFIED WORKSFORME
19 years ago
10 years ago

People

(Reporter: gemma, Assigned: karnaze (gone))

Tracking

({testcase})

Trunk
x86
Windows NT
testcase
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: [TESTCASE], URL)

Attachments

(2 attachments)

Description

19 years ago
Do you mean Amazon the bookstore? Was it an ad? I saw no Amazon ad there. They
are probably rotating ads. I did not notice any difference between layout with
NC 4.7 and M12 or 1999122208.
(Reporter)

Comment 1

19 years ago
ok, it's rotating ads, but it's the ads near the bottom left side of the page
(next to the REMAKING THE MENU section)

Updated

19 years ago
Component: Layout → HTMLTables

Updated

19 years ago
Assignee: troy → karnaze

Comment 2

19 years ago
I see the problem you describe. Looking at the HTML it seems they use JavaScript
to choose one of a few ads and then document.write out a table for the add.

I see horizontal white lines.

Because the ad is a table re-assigning to Chris, however, it would be a bug help
if someone could create a reduced test case without all the jaavScript

Comment 3

19 years ago
Changing component to HTML tables

Comment 4

19 years ago
I've created a testcase from the msnbs-site.
I've replaced the images with placeholders wich have the same width and height
as the original images.
Note that if you delete the text beneath the image in the middle, the vertical
line disappears, and the placeholders take up the whole table cell. I've tried
to make the font size smaller, but it didn't help solving the problem.

Comment 5

19 years ago
Created attachment 3817 [details]
Images replaced with placeholders

Updated

19 years ago
Whiteboard: [TESTCASE]
(Assignee)

Updated

19 years ago
Status: NEW → ASSIGNED
Target Milestone: M15
Bulk moving [testcase] code to new testcase keyword. Sorry for the spam!
Keywords: testcase

Comment 7

19 years ago
Created attachment 4472 [details]
Testcase

Comment 8

19 years ago
The horizontal white line (actually gap) below the image is simply caused by
the 2nd cell's total height being 1px larger than 1st cell's. see my testcase.
Status: ASSIGNED → RESOLVED
Last Resolved: 19 years ago
Resolution: --- → WORKSFORME

Updated

19 years ago
Keywords: verifyme

Comment 9

18 years ago
Verified worksforme.
Status: RESOLVED → VERIFIED

Updated

10 years ago
Keywords: verifyme
You need to log in before you can comment on or make changes to this bug.