If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

Processes Javascript wrong

RESOLVED WORKSFORME

Status

SeaMonkey
General
RESOLVED WORKSFORME
14 years ago
13 years ago

People

(Reporter: RobertJ, Unassigned)

Tracking

Trunk
PowerPC
Mac OS X

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; en-US; rv:1.5) Gecko/20031007
Build Identifier: Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; en-US; rv:1.5) Gecko/20031007

See Steps below.  Note, this works in Netscape 7.1, IE and Safari

Reproducible: Always

Steps to Reproduce:
1.Open page http://pfp.humana.com/ProviderPFP/MarketFinder.asp
2. Click on link Try "FastFind" — the quickest way to find a provider by name
and location!
3. In the second popup window enter a last name like Smith
4. Click on the city radio button (second)
5. Enter a city (evanston) and select a state IL
6. Hit the search button
7. You get a Javascript message that says "Invalid State Please Select State
8. After hitting ok the first radio button field (state) is highlighted.
9. When using Netscape 7.1, IE and Safari  there is no Jvascript message and the
search results are returned

Actual Results:  
See 7 and 8 above

Expected Results:  
See 9 above

Comment 1

14 years ago
In 1.5 I get the same results as reported.
In 1.6a and today's nightly this worksforme.

Comment 2

14 years ago
wfm on "latest" nightly [20031028]
(Reporter)

Comment 3

14 years ago
Sorry I didn't check this in 1.6a.  I assume that since it's "fixed" it will
stay fixed.

Cheers,
bob

Comment 4

14 years ago
Verifying that it indeed works in post-1.5 builds and marking WFM. If I missed
something, please feel free to reopen.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → WORKSFORME
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.