Mail client does not show attachments

RESOLVED INVALID

Status

RESOLVED INVALID
15 years ago
14 years ago

People

(Reporter: karuna.jain, Unassigned)

Tracking

Trunk
x86
Windows 98

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/4.77 [en]C-AOLNSCP  (Win98; U)
Build Identifier: 

Not able to view attachments to the email in Mozilla. Can view it in Netscape.

Reproducible: Always

Steps to Reproduce:
1.Send an email with attachment to your email.
2.Click get messages
3.View to see if attachement is visible.

Actual Results:  
nothing happened. Had to use NetscaPE to view my emails.

Expected Results:  
Been a reliable browser.

Am just testing bugzilla so this is not a bug.
(Reporter)

Comment 1

15 years ago
testing only...
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → FIXED

Comment 2

15 years ago
please don't mark it fixed unless it's a specific bug report as "fixed" is
misleading, meaning this bug report had a patch fixing some specific issue.
Status: RESOLVED → UNCONFIRMED
Resolution: FIXED → ---

Comment 3

15 years ago
Invalid
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago15 years ago
Resolution: --- → INVALID
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.