If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

Bookmarked irc url fails to start session.

RESOLVED WORKSFORME

Status

Other Applications
ChatZilla
RESOLVED WORKSFORME
14 years ago
13 years ago

People

(Reporter: Anthony Howe, Assigned: Robert Ginda)

Tracking

Trunk
x86
Windows XP

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.6a) Gecko/20031023
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.6a) Gecko/20031023

I have two bookmarked IRC urls.  Clicking on either one will open the chatzilla
window, but does not attempt to connect. I used to do this in 1.4 and 1.5
without problems.

Reproducible: Always

Steps to Reproduce:

Comment 1

13 years ago
Can you provide some more information? Are these any bookmarked irc: URLs, or
just two specific ones?
(Reporter)

Comment 2

13 years ago
The bug appears to have been fixed since this report.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → FIXED

Comment 3

13 years ago
No fix specified.

->WORKSFORME
Status: RESOLVED → UNCONFIRMED
Resolution: FIXED → ---

Updated

13 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago13 years ago
Resolution: --- → WORKSFORME
Product: Core → Other Applications
You need to log in before you can comment on or make changes to this bug.