spelling controle add another language doesn't work

RESOLVED DUPLICATE of bug 218120

Status

SeaMonkey
Composer
RESOLVED DUPLICATE of bug 218120
14 years ago
13 years ago

People

(Reporter: Paul, Unassigned)

Tracking

Trunk
x86
Windows XP

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; nl-NL; rv:1.5) Gecko/20031007
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; nl-NL; rv:1.5) Gecko/20031007

If I use spellingcontrol in composer, only the english spelling is used. When I
want to add another language, my navigator opens, but nothing happens. I've
allready have a dutch translation-pack, but that doesn't seem to include the
spelling-option.

Reproducible: Always

Steps to Reproduce:
1. start composer
2. typ a dutch sentence like: 'Hallo, dit is een klijne test' (note: 'klijne'
must be 'kleine')
3. press the button 'spelling'
4. try to add another language

Actual Results:  
nothing, navigator opens, but that's it. 

Expected Results:  
it should have forwarded me to a website where i can get spelling-control
language-packs.

Comment 1

14 years ago
The language packs are at:

http://www.mozcafe.org/download
(Reporter)

Comment 2

14 years ago
The language packs are at:

http://www.mozcafe.org/download

Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → WORKSFORME

Comment 3

14 years ago
It's actually a dupe of bug 218120.
Status: RESOLVED → UNCONFIRMED
Resolution: WORKSFORME → ---

Comment 4

14 years ago

*** This bug has been marked as a duplicate of 218120 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago14 years ago
Resolution: --- → DUPLICATE
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.