divertissements.msn.fr - can't open the video of this page

RESOLVED INCOMPLETE

Status

RESOLVED INCOMPLETE
15 years ago
4 years ago

People

(Reporter: NicolasWeb, Unassigned)

Tracking

Details

(URL)

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; fr; rv:1.5) Gecko/20031007
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; fr; rv:1.5) Gecko/20031007

http://divertissements.msn.fr/musique/evanescence/video/default.asp
I can't open the video by clicking on the big picture : a lot of errors appears

Reproducible: Always

Steps to Reproduce:
1.go to http://divertissements.msn.fr/musique/evanescence/video/default.asp
2.click on  the big picture
3.

Actual Results:  
errors

Expected Results:  
show the video (as IE)

Comment 1

15 years ago
Seems to be IE-only code, windows media player, MSN, 
a hard case for Tech Evangelism.

I´m getting an error on the JS Console, if I hover over the buttons of the player:
Error: window.document.body.all has no properties

Looking at the source, I see alot of msn, for instance they are sending the the
referrer coded as demand for a .gif image:
cImage.src
='http://c.msn.fr/c.gif?DI=2114&PI=9484&TP=http://divertissements.msn.fr/musique/evanescence/video/default.asp&PS=10132&NA=1154&NC=1211&RF=http%3A%2F%2Fbugzilla%2Emozilla%2Eorg%2Fshow%5Fbug%2Ecgi%3Fid%3D225012'

Examples from the source code of the player plugin:

http://www.msn.fr/gen/divert_videos.asp?videoSrc=http%3A//fdl.eu.msn.com/fr-fr/divertissements/evanescence/evanescenceBD.wmv&eventName=Evanescence&videoDefinition=Le%20clip%20vid%E9o%20de%20%AB%A0Bring%20Me%20To%20Life%A0%BB%20en%20basse%20d%E9finition&videoComment=

<div id="div_Play" style="position: absolute; left: 0px; top: 0px; visibility:
visible;"
onmouseover="this.style.visibility='hidden';window.document.body.all.div_Play_on.style.visibility='visible';">
                <img border="0" alt="" width="13" height="13"
src="/img/fr/fr-fr/divertissement/Channel/VIDEO/bt_play.gif" /><br />
              </div>

<div id="div_Pause_on" style="position: absolute; left: 0px; top: 0px;
visibility: hidden;"
onmouseout="this.style.visibility='hidden';window.document.body.all.div_Pause.style.visibility='visible';">
                <img border="0" alt="Pause" width="13" height="13"
src="/img/fr/fr-fr/divertissement/Channel/VIDEO/bt_pause-on.gif" style="cursor:
hand;" onclick="window.document.body.all.myPlayer.controls.pause();" /><br />
              </div>
Product: Browser → Seamonkey
This is an automated message, with ID "auto-resolve01".

This bug has had no comments for a long time. Statistically, we have found that
bug reports that have not been confirmed by a second user after three months are
highly unlikely to be the source of a fix to the code.

While your input is very important to us, our resources are limited and so we
are asking for your help in focussing our efforts. If you can still reproduce
this problem in the latest version of the product (see below for how to obtain a
copy) or, for feature requests, if it's not present in the latest version and
you still believe we should implement it, please visit the URL of this bug
(given at the top of this mail) and add a comment to that effect, giving more
reproduction information if you have it.

If it is not a problem any longer, you need take no action. If this bug is not
changed in any way in the next two weeks, it will be automatically resolved.
Thank you for your help in this matter.

The latest beta releases can be obtained from:
Firefox:     http://www.mozilla.org/projects/firefox/
Thunderbird: http://www.mozilla.org/products/thunderbird/releases/1.5beta1.html
Seamonkey:   http://www.mozilla.org/projects/seamonkey/
(Reporter)

Comment 3

13 years ago
I think this bug should be fix.

Comment 4

13 years ago
==> TE
Assignee: general → french
Status: UNCONFIRMED → NEW
Component: General → French
Ever confirmed: true
OS: Windows XP → All
Product: Mozilla Application Suite → Tech Evangelism
QA Contact: general → french
Summary: can't open the video of this page → divertissements.msn.fr - can't open the video of this page
Version: Trunk → unspecified

Comment 5

8 years ago
INCOMPLETE due to lack of activity since the end of 2009.

If someone is willing to investigate the issues raised in this bug to determine whether they still exist, *and* work with the site in question to fix any existing issues, please feel free to re-open and assign to yourself.

Sorry for the bugspam; filter on "NO MORE PRE-2010 TE BUGS" to remove.
Status: NEW → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → INCOMPLETE
Product: Tech Evangelism → Tech Evangelism Graveyard
You need to log in before you can comment on or make changes to this bug.