Some sites cause Firebird to freeze, then FB must be killed

RESOLVED WORKSFORME

Status

()

Firefox
General
--
critical
RESOLVED WORKSFORME
15 years ago
15 years ago

People

(Reporter: Kent West, Assigned: Blake Ross)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.5) Gecko/20031024 Debian/1.5-2
Build Identifier: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.6a) Gecko/20031106 Firebired/0.7+

I was running FB 0.7, but about two days ago it started freezing on me. I
noticed it in earnest when I googled for "apt::cache". Before the results came
up, FB froze. Later I noticed FB freezing when I went to www.wired.com. Wired
starts to appear; I can see most of the article blurbs, but then the "fluff"
(ads, etc) start appearing and FB freezes. Since I started FB from the command
line, I do get to see some errors:
Warning: XtRemoveGrab asked to remove a widget not on the list
This error repeats about 5 or 6 times.

So I renamed my /usr/local/MozillaFirebird folder and my ~/.phoenix folder and
downloaded the newest nightly and installed it. Same behaviour.

-- 
Kent



Reproducible: Always

Steps to Reproduce:
1. Visit http://www.wired.com
2. Wait for Wired to start appearing, and then
3. Bang! It freezes



Expected Results:  
Not freeze

Debian sid (unstable). Used to work fine.

Comment 1

15 years ago
WFM WinXP Fb 20031107

Comment 2

15 years ago
-> WFM on latest Linux trunk build.  Also, we don't support vendor modified
builds.  If you see this on official current trunk builds feel free to reopen. 
Otherwise, if you only see it on Debian builds, file a bug with the Debian people.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.