Closed Bug 225026 Opened 17 years ago Closed 17 years ago

Rendering of XML changes when I click the middle mouse button to scroll

Categories

(Firefox :: General, defect)

x86
Windows XP
defect
Not set
normal

Tracking

()

VERIFIED DUPLICATE of bug 215762

People

(Reporter: ablewisuk, Assigned: bugzilla)

References

()

Details

User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.5) Gecko/20031007 Firebird/0.7
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.5) Gecko/20031007 Firebird/0.7

When I load a page displaying XML, click the middle mouse button (so that the
circular scrolling indicator appears) and move the mouse up and down to scroll,
as soon as I click the rendering of the XML code changes and no longer displays
a document tree.

Reproducible: Always

Steps to Reproduce:
1. Load an XML file without a stylesheet.
2. Click the middle mouse button so that the up and down scrolling arrows appear.
Actual Results:  
The rendering of the page changed, and it no longer displayed as XML with the
document tree.

Expected Results:  
Continue displaying the document tree and allow the user to scroll.

*** This bug has been marked as a duplicate of 215762 ***
Status: UNCONFIRMED → RESOLVED
Closed: 17 years ago
Resolution: --- → DUPLICATE
verified dupe.
Status: RESOLVED → VERIFIED
QA Contact: bugzilla
QA Contact: bugzilla → general
You need to log in before you can comment on or make changes to this bug.