mouseover causes text to re-wrap

RESOLVED WORKSFORME

Status

RESOLVED WORKSFORME
15 years ago
6 years ago

People

(Reporter: endico, Assigned: endico)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Assignee)

Description

15 years ago
mousing over 'community support' (apparently) changes the width of this text
slightly which causes the text to break in a new place wrap so the word
'support' moves up to the same line as 'community'. Moving the mouse to the edge
of the text makes the text to flicker back and forth between one line and two
for a while until the mouse stops moving. 



This happens in some other left nav bars as well (product pages i think).
(Assignee)

Comment 1

15 years ago
*** Bug 225028 has been marked as a duplicate of this bug. ***

Comment 2

15 years ago
WFM.  I see "Community Support" on one line, and then when I mouse over, the
text changes color slightly and becomes underlined.

Comment 3

15 years ago
I can reproduce the bug w/ Mozilla 1.4.1 / Win2k

Updated

15 years ago
QA Contact: imajes → stolenclover

Comment 4

14 years ago
wfm now
Status: NEW → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → WORKSFORME
Product: mozilla.org → Websites
Component: www.mozilla.org → General
Product: Websites → www.mozilla.org
You need to log in before you can comment on or make changes to this bug.