If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

Crash after install with update.html page

VERIFIED FIXED in M13

Status

Core Graveyard
Installer: XPInstall Engine
P1
critical
VERIFIED FIXED
18 years ago
2 years ago

People

(Reporter: Michael La Guardia, Assigned: dbragg)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

18 years ago
On Win NT using 12/21 build

Steps:

1)Install all components from update.html page.
2) After the install is complete, the install successful page is loaded.
3) This is immediately replaced by the original ftp page which never seems to
stop loading.
4) When you click the stop button, we crash.

cc'ing warren and judson in case this is really an ftp problem.

Updated

18 years ago
Assignee: cathleen → law

Comment 1

18 years ago
I had filed a bug against this too. law marked it a dupe of another bug he has
(I didn't see the relation; I'll let him make the final call again). law, are we
close on this? The crash is painful.

Updated

18 years ago
Priority: P3 → P1
Target Milestone: M13

Comment 2

18 years ago
Bill, why is this your bug?

Comment 3

18 years ago
Bill owns the download dialog (which is crashing)

Updated

18 years ago
Status: NEW → ASSIGNED

Updated

18 years ago
Assignee: law → cathleen
Status: ASSIGNED → NEW

Comment 4

18 years ago
I can't get update.html to work in my 1-03-2000 build.  From what I can see,
this doesn't look like the standard "file download" at all.  It seems to be a
smart update version that looks similar.  I'm reassigning this to the Installer
component (owner).
(Assignee)

Updated

18 years ago
Assignee: cathleen → dbragg
(Assignee)

Comment 5

18 years ago
reassigning
(Assignee)

Updated

18 years ago
Status: NEW → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → FIXED
(Assignee)

Comment 6

18 years ago
This was fixed in the ftp client.  (I believe it was Jud Valeski that actually
fixed it.)

Updated

18 years ago
Status: RESOLVED → VERIFIED

Comment 7

18 years ago
I can update from 1/10/00 to 1/18/00 with no crash.  Marking Verified.
Product: Core → Core Graveyard
You need to log in before you can comment on or make changes to this bug.