Nero download links don't work in Firebird, fine in IE

RESOLVED WORKSFORME

Status

()

RESOLVED WORKSFORME
15 years ago
10 years ago

People

(Reporter: spam, Assigned: bugzilla)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.6a) Gecko/20031104 Firebird/0.7+
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.6a) Gecko/20031104 Firebird/0.7+

When attempting to download the latest version of Nero Burning ROM from
nero.com, download appears to be kicked off but then never happens. The same
page operation works fine in IE.

Reproducible: Always

Steps to Reproduce:
1. Visit nero.com
2. Navigate to download page.
3. Press "download" button. Popup window appears.
4. Download should now beign automatically, it doesn't. Pressing the "get it"
button on the popup window doesn't work either.

Actual Results:  
Download fails to start.

Expected Results:  
Download should begin as normal.

Don't know if this is a nero.com bug or a Firebird bug, thought I would file anyway.

Comment 1

15 years ago
Can you give a better URL? I couldn't find a Download button on the Downloads page.
Works for me using Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.6a)
Gecko/20031106 Firebird/0.7+

Please try installing into a new directory and creating a new profile, using the
MozillaFirebird.exe -p switch, and report your results here

(Reporter)

Comment 3

15 years ago
I deleted my profile and bin directory and re-installed Firebird and all is 
now well. Thanks for your help. You can now mark this as closed.

Comment 4

15 years ago
Resolving WFM
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → WORKSFORME
Product: Firefox → Toolkit
You need to log in before you can comment on or make changes to this bug.