Ctrl+P no longer works; File --> Print still works fine

VERIFIED FIXED

Status

()

Firefox
Menus
VERIFIED FIXED
15 years ago
12 years ago

People

(Reporter: Ali Ebrahim, Assigned: Pierre Chanial)

Tracking

({regression})

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.6b) Gecko/20031108 Firebird/0.7+ (aebrahim)
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.6b) Gecko/20031108 Firebird/0.7+ (aebrahim)

When on any page, Ctrl+P no longer does anything. Going to the File menu and
choosing Print works correctly.

Reproducible: Always

Steps to Reproduce:
1. Go to any web page
2. Press Ctrl+P
3.

Actual Results:  
Nothing happens.

Expected Results:  
The Print dialog should appear.
(Reporter)

Comment 1

15 years ago
A sufficiently empowered user needs to reassign this to pch, as it looks like
his checkins are probably responsible for this breakage.
QA Contact: bugzilla → mpconnor

Comment 2

15 years ago
Confirmed, I see this on the 20031106 nightly as well, so it's been broken for a
few days.
Status: UNCONFIRMED → NEW
Ever confirmed: true

Comment 3

15 years ago
Don't reassign QA contacts without changing the component or without talking to
the respective QAs first. Doing this is considered bad behaviour.

I've done the requested changes. Ali, if you want additional bugzilla
permissions, take a look at http://www.gerv.net/hacking/before-you-mail-gerv.html
Assignee: blake → p_ch
Keywords: regression
OS: Windows XP → All
QA Contact: mpconnor → bugzilla
Hardware: PC → All
(Assignee)

Comment 4

15 years ago
fixed.
Status: NEW → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → FIXED

Comment 5

15 years ago
verified fixed 2003-11-09
Status: RESOLVED → VERIFIED

Updated

12 years ago
QA Contact: bugzilla → menus
You need to log in before you can comment on or make changes to this bug.