"Reassign to default owner and QA Contact" doesn't if the destination component has a null QA contact

VERIFIED DUPLICATE of bug 192571

Status

()

Bugzilla
Creating/Changing Bugs
VERIFIED DUPLICATE of bug 192571
15 years ago
6 years ago

People

(Reporter: justdave, Assigned: myk)

Tracking

Details

If you reassign a bug to a component which does not have a QA contact and choose
"Reassign bug to default owner and QA contact for this component", the QA
contact is not cleared.

Firebird/General is set up this way, and I just moved a bug from Bugzilla to
there and it left MattyT as the QA contact.

Comment 1

15 years ago
Dave, this sounds very much like a dupe of bug 192571 (Empty default owner
(assignee or QA) causes "Reassign bug to owner and QA contact of selected
component to NOOP).

As I normally don't do any QA work on bugzilla bugs, I'm a bit hesitant to dupe
that bug even though I have the permissions.
you are correct, thanks!

*** This bug has been marked as a duplicate of 192571 ***
Status: NEW → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → DUPLICATE

Comment 3

15 years ago
verified duplicate.
Status: RESOLVED → VERIFIED
QA Contact: matty_is_a_geek → default-qa
You need to log in before you can comment on or make changes to this bug.