Print preview will crash the browser after being used several times

RESOLVED WORKSFORME

Status

SeaMonkey
General
--
minor
RESOLVED WORKSFORME
15 years ago
14 years ago

People

(Reporter: Michael Boyle, Unassigned)

Tracking

Trunk
x86
Windows XP

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.6a) Gecko/20031028
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.6a) Gecko/20031028

Whenever I use print preview for a bunch of pages, eventually Mozilla will crash
and no longer load print preview until I reboot the browser.

Reproducible: Sometimes

Steps to Reproduce:
1. Use Print Preview Many Times
2. Attempt to Use it Again but it crashes
3. Without rebooting, see if you can get it to work

Actual Results:  
Until I rebooted, no ammount of process stopping or Mozilla total-closing or
updating could fix the issue.

Expected Results:  
It should have correctly continued to use Print Preview.

Comment 1

15 years ago
Don't know about it crashing, but it does break further print jobs after a few
print previews.  Moz simply silently fails.  There isn't a quick little popup
saying it's printing the page, it just continues doing whatever.

One has to restart Mozilla.

2003-12-10-14, Linux

Print preview also has an annoying problem in that once you close the preview,
you have to run preview -again- before you can attempt a print.  Seems mozilla
thinks that it's still inside print preview and says you can't print while
inside preview.
Status: UNCONFIRMED → NEW
Ever confirmed: true

Comment 2

14 years ago
WFM Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7b) Gecko/20040321
Firefox/0.8.0+

Comment 3

14 years ago
unable to reproduce after using print preview repeatedly with 1.7 beta and
windows XP
Status: NEW → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → WORKSFORME
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.