a progress bar incorrectly rendered in Mozilla; OK with IE

RESOLVED INVALID

Status

()

Core
Layout: View Rendering
RESOLVED INVALID
14 years ago
14 years ago

People

(Reporter: Jonathan Mills, Assigned: roc)

Tracking

Trunk
x86
Windows XP
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

Attachments

(1 attachment)

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.6a) Gecko/20031030
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.6a) Gecko/20031030

The page contains a progress bar in greem; in Mozilla this is drawn white.
I suspect it's a standard image with colour change, and it didn't.

incidentally, if you look at it with composer, the horizontal registration of the
bar top/bottom and the bar is not true, but on the actual display this is ok.

Reproducible: Always

Steps to Reproduce:
1. visit web page (or open attached file).  web page may change when progress
bar reaches 150 out of 150!
2.
3.

Actual Results:  
bar is rendered in white, not green

Expected Results:  
Bar should be rendered in green

I have a zipped file of the saved page.  I will try and attach it if I can (not
done it before of bugzilla)  If I fail, and the web page is at 100%, mail me!
(Reporter)

Comment 1

14 years ago
Created attachment 135103 [details]
Saved web page for Open File...

Attached zip file containing all the files on the HTML page to illustrate
problem
Worksforme, linux trunk build 2003-11-03-05.  The bottom part shows green, the
top part shows white (on the site and using the attached zip file).

Do you allow site colors and backgrounds?
(Reporter)

Comment 3

14 years ago
That's it!  thanks very much!

now, how do i close this issue...?
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → FIXED
Summary: a profress bar incorrectly rendered in Mozilla; OK with IE → a progress bar incorrectly rendered in Mozilla; OK with IE
reopening, since "fixed" means it was fixed in mozilla...
Status: RESOLVED → UNCONFIRMED
Resolution: FIXED → ---
Not a bug.  ;)
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago14 years ago
Resolution: --- → INVALID
You need to log in before you can comment on or make changes to this bug.