Bad layout when opening group of tabs

RESOLVED DUPLICATE of bug 220247

Status

()

RESOLVED DUPLICATE of bug 220247
15 years ago
15 years ago

People

(Reporter: karsten.silz, Unassigned)

Tracking

Trunk
x86
Windows 2000
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

Attachments

(2 attachments)

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.5) Gecko/20031007
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.5) Gecko/20031007

I have a group of news pages that I open regularly.  Since I have only ISDN, it
takes a minute or so for all of them to load.  Among these pages is the
Serverside (http://www.theserverside.com).  Now in the initial load, the layout
of this page is often screwed up; I need to refresh the page in order to display
it correctly (I'll attach screenshots).

Reproducible: Sometimes

Steps to Reproduce:
1. Open a group of bookmarks that includes http://www.theserverside.com.

Actual Results:  
The layout of http://www.theserverside.com is screwed up.

Expected Results:  
The layout of http://www.theserverside.com should be fine.
(Reporter)

Comment 1

15 years ago
Created attachment 135108 [details]
The layout of http://www.theserverside.com, screwed up.

This is the layout of http://www.theserverside.com when loaded as part of a
bookmarks group over a low bandwith connection (ISDN).
(Reporter)

Comment 2

15 years ago
Created attachment 135109 [details]
Layout of http://www.theserverside.com, refreshed manually

This is the layout of http://www.theserverside.com when it was refreshed
manually with enough bandwidth.
reflow issue, not compositing....
Assignee: roc → other
Component: Layout: View Rendering → Layout

Comment 4

15 years ago

*** This bug has been marked as a duplicate of 220247 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.