add windows 2003 server to the software list ?

VERIFIED DUPLICATE of bug 169354

Status

()

--
enhancement
VERIFIED DUPLICATE of bug 169354
15 years ago
6 years ago

People

(Reporter: pvledoux, Assigned: myk)

Tracking

Details

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.2; en-US; rv:1.6a) Gecko/20031107 Firebird/0.7+
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.2; en-US; rv:1.6a) Gecko/20031107 Firebird/0.7+

add windows 2003 server to the software list ?

Reproducible: Always

Steps to Reproduce:
1.
2.
3.
(Reporter)

Comment 1

15 years ago
added to the os list I mean ;o) Win2003 is too buggy to be in the software list ;o)

Comment 2

15 years ago

*** This bug has been marked as a duplicate of 169354 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → DUPLICATE

Comment 3

15 years ago
vrfy dupe

in the future, please look through resolved bugs before you file.
Status: RESOLVED → VERIFIED
QA Contact: matty_is_a_geek → default-qa
You need to log in before you can comment on or make changes to this bug.