Status

www.mozilla.org
General
P1
normal
RESOLVED DUPLICATE of bug 225096
14 years ago
5 years ago

People

(Reporter: bart decrem, not checking bugmail, Assigned: Dawn Endico)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

14 years ago
We need to address the font, size and line spacing issue.  

I just reviewed 26 sites, including the most popular sites on the Net, Mozilla
related sites, browser related sites, technology related sites, Linux related
sites and open source sites.  Our default font is visibly large than 23 out of
the 26 sites I reviewed and our line spacing is larger than any of the sites
reviewed.  

I also tested the reference sites for readability on Linux.  21 out of 26 were
readable on Linux.  

See attachment for the list of sites, comments, URLs and screenshots.
(Reporter)

Comment 1

14 years ago
Created attachment 135116 [details]
survey of 26 sites 

here's the survey of 26 sites.
(Reporter)

Updated

14 years ago
Priority: -- → P1
(Reporter)

Comment 2

14 years ago

*** This bug has been marked as a duplicate of 225096 ***
Status: NEW → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → DUPLICATE
Product: mozilla.org → Websites
Component: www.mozilla.org → General
Product: Websites → www.mozilla.org
You need to log in before you can comment on or make changes to this bug.