All users were logged out of Bugzilla on October 13th, 2018

Confirmation of bug # 212320. Sent later mail does not work in off line mode

VERIFIED DUPLICATE of bug 212320

Status

VERIFIED DUPLICATE of bug 212320
15 years ago
10 years ago

People

(Reporter: marciales, Assigned: pkwarren)

Tracking

Trunk
x86
Windows XP

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.6a) Gecko/20031030
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.6a) Gecko/20031030

Confirmed bug # 212320 in Mozilla 1.5 and 1.6a.
Mail deliver as sent later while in off line mode does not work.

Reproducible: Always

Steps to Reproduce:
1.
2.
3.

Actual Results:  
Mail is not delivered. No entrance in sent. No action wathsoever. The mail is lost.

Expected Results:  
Message sent later and retained in Unsent folder waiting for the browser to go
on line.

Comment 1

15 years ago

*** This bug has been marked as a duplicate of 212320 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → DUPLICATE
Verified.  Please don't purposefully file duplicate bugs...
Status: RESOLVED → VERIFIED
Product: MailNews → Core
Product: Core → MailNews Core
You need to log in before you can comment on or make changes to this bug.