If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

History Editing is Broken

RESOLVED DUPLICATE of bug 148959

Status

()

Core
History: Global
RESOLVED DUPLICATE of bug 148959
14 years ago
14 years ago

People

(Reporter: Robert Turnbull, Unassigned)

Tracking

Trunk
x86
Windows 2000
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

14 years ago
Build ID: 2003102905 (Mozilla 1.6a)

Confirmed on Linux (Suse 8.2) and Win2k. My guess is OS=All.

Hit CTRL-H to bring up history. Select an entry in the history list. Select
Edit. Delete host and Delete domain are greyed out.

I also reported this on bug 148959 but discovered I couldn't edit severity.

*** This bug has been marked as a duplicate of 148959 ***
Status: NEW → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.