can not customize toolbars with firebird .7

RESOLVED WORKSFORME

Status

()

--
critical
RESOLVED WORKSFORME
15 years ago
12 years ago

People

(Reporter: amurley, Assigned: hyatt)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.5) Gecko/20031007 Firebird/0.7
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.5) Gecko/20031007 Firebird/0.7

when I try to customize toolbars the customize screen does not display properly
and there is no "done or cancel" buttons therefor I can not close the window and
the changes do not take affect. This problem does not occur in Fbird .6 and
changing the toolbar in .6 will make the changes take affect the next time i
open .7  I have a screen shot but do not know how to attach it to this report

Reproducible: Always

Steps to Reproduce:
1.veiw/toolbars/customize
2.
3.
(Reporter)

Comment 1

15 years ago
Created attachment 135125 [details]
screenshot of customize window with f bird .7

Comment 2

15 years ago
Reporter:  try changing your theme to Qute, customizing your toolbar to where
you want it, and then switching back to your current theme.

WFM with Qute and WinXP/FB0.7.

Comment 3

15 years ago
Works for me with the default theme on the 0.7 release and on every other
nightly build I tried after that, currently 2003-11-08 on WINXP.

Please try again with the default profile. Marking Worksforme.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → WORKSFORME

Updated

12 years ago
QA Contact: bugzilla → toolbars
You need to log in before you can comment on or make changes to this bug.