Incorect E-mail for camino feedback

RESOLVED DUPLICATE of bug 224366

Status

www.mozilla.org
General
--
trivial
RESOLVED DUPLICATE of bug 224366
15 years ago
6 years ago

People

(Reporter: Usul, Assigned: Dawn Endico)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

15 years ago
caminofeedback@netscape.com, will not work because the mail server of
netscape.com. Maybe the whole paragraph should be removed ?

Comment 1

15 years ago

*** This bug has been marked as a duplicate of 224366 ***
Status: NEW → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → DUPLICATE
Product: mozilla.org → Websites
Component: www.mozilla.org → General
Product: Websites → www.mozilla.org
You need to log in before you can comment on or make changes to this bug.