Crash while loading DeskTop-On-Call (DTOC) remote desktop

RESOLVED FIXED

Status

SeaMonkey
General
--
critical
RESOLVED FIXED
15 years ago
14 years ago

People

(Reporter: Max Alekseyev, Unassigned)

Tracking

({crash, regression})

Trunk
x86
Linux
crash, regression

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

15 years ago
Linux build 2003110805. I'm pretty often use DTOC from linux builds, and this
bug seems to be introduced within last week.

Mozilla now logs in successfully but later it crashes on while loading remote
desktop. I'm ready to provide a talkback data (or whatever) but I couldn't find
talkback application in linux-gnu-sea build.
components/talkback in the mozilla install dir...
(Reporter)

Comment 2

15 years ago
Boris, there is no directory components/talkback although I've done Complete
installation. 
I've checked ./mozilla-installer/xpi/talkback.xpi inside
mozilla-i686-pc-linux-gnu-sea.tar.gz - its size is just 942 bytes. Is that ok?
No, that sounds wrong...
(Reporter)

Comment 4

15 years ago
I've downloaded mozilla-i686-pc-linux-gnu-sea.tar.gz from ftp.mozilla.org and it
was tested/unpacked well. So it seems to be a problem with builds on ftp.mozilla.org

(Reporter)

Comment 5

15 years ago
Mozilla 1.6a (build 2003102905) works fine.

Talkback issue is covered by bug 218898.
Summary: Crash when openning DeskTop-On-Call (DTOC) remote desktop → Crash while loading DeskTop-On-Call (DTOC) remote desktop
(Reporter)

Comment 6

15 years ago
The bug seems to have gone in build 20031205.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → FIXED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.