No jump to index address

RESOLVED DUPLICATE of bug 216154

Status

RESOLVED DUPLICATE of bug 216154
15 years ago
14 years ago

People

(Reporter: rainer.schnell, Assigned: Bienvenu)

Tracking

Trunk
x86
Windows 98

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Win98; de-AT; rv:1.5) Gecko/20031007
Build Identifier: Mozilla/5.0 (Windows; U; Win98; de-AT; rv:1.5) Gecko/20031007

I got a newsletter from the ADAC which had an index with short infos. By
clicking on one line the cursor jumps to the information. With Mozilla 1.2.1 it
worked but not with 1.5. 

Reproducible: Always

Steps to Reproduce:
To reproduce I saved the newsletter. For trying please send to me an e-mail
address to which I can send the newsletter for trying.

Actual Results:  
Instead of working a warning popup appears (German: ist kein registriertes
Protokoll).

Expected Results:  
To jump to the information.
(Reporter)

Comment 1

15 years ago
I sent the newsletter to gchan@netscape.com.

Comment 2

15 years ago
This is fixed in the latest nightlies.

*** This bug has been marked as a duplicate of 216154 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → DUPLICATE
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.