[INSTALLER] Installer for non-windows operating systems needed

RESOLVED INVALID

Status

()

Firefox
Installer
--
enhancement
RESOLVED INVALID
14 years ago
10 years ago

People

(Reporter: sipaq, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

14 years ago
Now that bug 214263 (windows installer) is fixed, we still installers for other
operating systems like for example Linux, OS/2 or possibly Solaris. 

I'm filing this bug, because the bug covering this (bug 182409) has been morphed
to cover this issue and is essentially useless, because it only starts at
comment 25 to talk about this issue.
(Reporter)

Comment 1

14 years ago
*** Bug 182409 has been marked as a duplicate of this bug. ***
(Reporter)

Comment 2

14 years ago
Moving to new installer component.
Component: General → Installer

Updated

14 years ago
Depends on: 240527
QA Contact: installer
Assignee: bugs → nobody
(Reporter)

Comment 3

10 years ago
I don't think that we need this any longer. Systems other than Windows have different concepts from installers.

--> INVALID
Status: NEW → RESOLVED
Last Resolved: 10 years ago
Resolution: --- → INVALID
You need to log in before you can comment on or make changes to this bug.