Closed Bug 225178 Opened 21 years ago Closed 21 years ago

RFE: Split-screen display

Categories

(SeaMonkey :: Tabbed Browser, enhancement)

enhancement
Not set
normal

Tracking

(Not tracked)

RESOLVED DUPLICATE of bug 111891

People

(Reporter: jlayoj3121968, Unassigned)

References

()

Details

User-Agent:       Mozilla/5.0 (Windows; U; Win98; en-US; rv:1.5) Gecko/20030916
Build Identifier: Mozilla/5.0 (Windows; U; Win98; en-US; rv:1.5) Gecko/20030916

I think it would be interesting to have a split-screen display.

1. The user would be able to split the browser display vertically or horizontally.

2. There would be a visual indication of which has focus, and which tab is in
use by each.

3. Clicking a tab would set the visible page for the focused split.

4. Viewing the same page in both halves would be allowed, letting the user keep
one part of the page visible while scrolling through the rest.

5. Other behaviors such as link dragging, etc. would behave as with separate
windows. (Dragging a link to the other split while both are showing the same
page would be equivalent to simply clicking the link.)

Reproducible: Always

Steps to Reproduce:
Dupe of bug 111891. Reporter, please reopen if you disagree.

*** This bug has been marked as a duplicate of 111891 ***
Status: UNCONFIRMED → RESOLVED
Closed: 21 years ago
Resolution: --- → DUPLICATE
Product: Core → SeaMonkey
You need to log in before you can comment on or make changes to this bug.