Message preview pane does not retain state, requires two consecutive menu selections to hide

RESOLVED DUPLICATE of bug 77447

Status

SeaMonkey
MailNews: Message Display
RESOLVED DUPLICATE of bug 77447
15 years ago
14 years ago

People

(Reporter: Edmund Lian, Assigned: (not reading, please use seth@sspitzer.org instead))

Tracking

Trunk
PowerPC
Mac OS X

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; en-US; rv:1.5) Gecko/20031007
Build Identifier: Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; en-US; rv:1.5) Gecko/20031007

After hiding the message preview pane, when you close and reopen the mail
client, the preview pane reverts to the unhidden state. To hide it again, you
must do View>Show/Hide>Message Pane twice to hide it again. If you do it once,
nothing happens.

I do not see this behavior on the Windows version of Mozilla (with same version,
etc.)

Reproducible: Always

Steps to Reproduce:
1.
2.
3.



Expected Results:  
Message preview pane should retain state across mail client start ups. Should
not need to View>Show/Hide>Message Pane twice to change hidden state.

Comment 1

15 years ago
This appears to be the same as bug 77447; Edmund Lian, if you agree, please mark 
this bug as a duplicate of that one.
(Reporter)

Comment 2

15 years ago

*** This bug has been marked as a duplicate of 77447 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → DUPLICATE
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.