Clicking on a link in a css menu does not go to the link

RESOLVED DUPLICATE of bug 102578

Status

SeaMonkey
General
RESOLVED DUPLICATE of bug 102578
15 years ago
14 years ago

People

(Reporter: Ivan Wills, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.5) Gecko/20031007
Build Identifier: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.5) Gecko/20031007

Trying to replicate the menus from the above page, I noticed that the links do
not work on it or in my versions of the menu. I have check this with mozilla
1.3.1, 1.4.1 and 1.5 on linux all with the same behaviour. On windows with
Mozilla 1.4 the menus work fine.
An alternate page with similar menus is
http://www.brothercake.com/scripts/navmeister/page.php
which has the same behaviour

Reproducible: Always

Steps to Reproduce:
1. On a linux mackine (MAndrake 9.1) open the above page
2. Go into one of the menus
3. Click on the link 
Actual Results:  
the menu disappers and no page is loaded


Expected Results:  
Load the page specified by the link in the menu
What window-manager are you using?  Is it a problem if you use, say, twm?
(Reporter)

Comment 2

15 years ago
I am using metacity with Gnome 2.2 I have also tested it with kde which I think
runs kwin. Both have the same problem
(Reporter)

Comment 3

15 years ago
I have just tried it with IceWM 1.2.6 and the menus do work.
Known undesirable Mozilla/WM interaction with metacity and whatever KDE is using...

*** This bug has been marked as a duplicate of 102578 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → DUPLICATE
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.