If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

hyperlink Week12.html gets chopped to Week2.html when clicked

VERIFIED WORKSFORME

Status

()

Firefox
General
VERIFIED WORKSFORME
14 years ago
12 years ago

People

(Reporter: Michael Christen, Assigned: Blake Ross)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.6b) Gecko/20031109 Firebird/0.7+
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.6b) Gecko/20031109 Firebird/0.7+

I have written these pages myself, and I am sure the link is correct.  Look
under Week 12, when clicked, Firebird turns it into Week 2 and loads that file
instead.  It does the same for Week13 -> Week3 and I suspect for more as well. 
Strangely it can handle Week11 just fine.  I also tested in IE 6 and it behaved
correctly.

Reproducible: Always

Steps to Reproduce:
1.Navigate to URL specified
2.Click on Week 12 (link to http://www.michaelchristen.com/CS378W/Week12.html
3.

Alternatively, you can just copy and paste the link in this box into firebird
and it will still butcher the URL
Actual Results:  
Firebird navigated to the wrong page

Expected Results:  
It should not have chopped the 1 out of the URL

Comment 1

14 years ago
WFM Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.6a) Gecko/20031107
Firebird/0.7+

Comment 2

14 years ago
Michael, this works for me using the 2003-11-09 build on WinXP. Did you try it
with a fresh profile? Perhaps this was a cache issue. Please retest!
QA Contact: bugzilla
(Reporter)

Comment 3

14 years ago
Used a new profile and it went away.  Sorry for the false alarm!
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → FIXED

Comment 4

14 years ago
Thanks Michael.
Reopening because FIXED should only be used, when you can pinpoint your issue to
a  checkin.

Comment 5

14 years ago
ups.
Status: RESOLVED → UNCONFIRMED
Resolution: FIXED → ---

Comment 6

14 years ago
worksforme is the correct resolution
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago14 years ago
Resolution: --- → WORKSFORME

Comment 7

14 years ago
verifying.
Status: RESOLVED → VERIFIED

Updated

12 years ago
QA Contact: bugzilla → general
You need to log in before you can comment on or make changes to this bug.