[PP] Bottommost portion of images filled w/garbage during rendering

VERIFIED DUPLICATE of bug 1248

Status

Core Graveyard
Viewer App
P2
normal
VERIFIED DUPLICATE of bug 1248
19 years ago
10 years ago

People

(Reporter: Eli Goldberg, Assigned: Steve Dagley)

Tracking

Trunk
PowerPC
Mac System 8.5

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

19 years ago
* TITLE/SUMMARY
[PP] Bottommost portion of images filled w/garbage during rendering

* STEPS TO REPRODUCE
0) Clear your cache, if it isn't already.
1) View a PNG or JPEG image (haven't checked GIF), such as http://jazz/users/
pnunn/publish/pngpix/pinata.png, or (sorry ;) http://www.prometheus-music.com/
prologo2.jpg

* RESULT
 - What happened

While the image is displaying, the bottomost portion of the image that hasn't yet
been drawn is filled with random bit gunk. Yuck.

 - What was expected

Behavior equivalent to Win32/Linux builds, please.

* REGRESSION

 - Occurs On
        viewer (1.7.98 build for Mac OS)

 - Doesn't Occur On
        viewer (1.7.98 build for Win32)
        viewer (1.8.98 build for Linux)


* CONFIGURATIONS TESTED

- PowerMac 8500/150 (233 Mhz 604e), 64 MB RAM, Mac OS 8.5.1
(Reporter)

Comment 1

19 years ago
<If it matters, yes, this does also occur with GIFs. For a good example, see
http://www2.jpl.nasa.gov/files/images/browse/jpl9015ac.gif>

Updated

19 years ago
Status: NEW → RESOLVED
Last Resolved: 19 years ago
Resolution: --- → DUPLICATE

Comment 2

19 years ago
This is a duplicate of #1248.

*** This bug has been marked as a duplicate of 1248 ***
(Reporter)

Updated

19 years ago
Status: RESOLVED → VERIFIED
(Reporter)

Comment 3

19 years ago
Verified duplicate of 1248.

Comment 4

19 years ago
Inserting Milestone info.

Comment 5

19 years ago
Steve,
talk to me before you spin any cycles on this.
or reassign it to me.
-pn
Product: Core → Core Graveyard
You need to log in before you can comment on or make changes to this bug.